<!DOCTYPE html>
<html lang="en">

<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<meta property="og:url" content="https://cfcr.ca/blog/get-to-know-a-cfcr-volunteer-june-2021-edition"/>
<meta property="og:title" content="GET TO KNOW A CFCR VOLUNTEER JUNE 2021 EDITION" />
<meta property="og:description" content="This month&amp;#39;s feature is Kathy Gallant!Kathy first learned about CFCR after discovering a&amp;nbsp;goldmine of amazing Canadian indie music via CBC Radio 3. A friend saw her interest in Canadian music and said... let me tell you about a little radio station right here in Saskatoon.&amp;nbsp;" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cfcr.ca/res/img/share-logo.png" />

	<meta name="apple-itunes-app" content="app-id=996553011" />
	<meta name="google-play-app" content="app-id=com.pi.cfcr" />
	<link rel="apple-touch-icon" href="apple-touch-icon.png">

	<title>GET TO KNOW A CFCR VOLUNTEER JUNE 2021 EDITION &laquo; CFCR 90.5FM - Saskatoon Community Radio</title>
	<link href="/res/styles/css/screen.css" rel="stylesheet" type="text/css" />
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="/res/styles/css/ie8.css">
	<![endif]-->
	<link rel="icon"  type="image/ico" href="/favicon.ico" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="https://cfcr.ca/blog/rss" />
</head>

<body style="">

<div id="graphic_top" class="hidden-xs"></div>

<div id="wrap">

	<div id="header" style="">
		<div class="container">
			<div class="row">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div id="logo" style="display: block;">
						<a href="/"><img src="/res/img/cfcr-logo.png" alt="CFCR 90.5FM - Saskatoon Community Radio" title="CFCR 90.5FM - Saskatoon Community Radio" /></a>
					</div><!--/logo-img-->

					<div id="header_title" style="display: block;">
						<h1>Saskatoon Community Radio</h1>
						<h2>CFCR 90.5 FM <a href="http://cfcr.ca/onair" onClick="MyWindow=window.open('http://cfcr.ca/onair','MyWindow','toolbar=no,location=no,directories=no,status=no, menubar=no,scrollbars=no,resizable=no,width=640,height=430'); return false;">LISTEN LIVE NOW!</a></h2>
						<div id="social_links" class="hidden-xs">
							<a href="http://www.facebook.com/pages/CFCR-905-FM-Saskatoon-Community-Radio/226133884065295" target="_blank"><img src="/res/img/social/facebook-icon.png" border="0" alt="Facebook" /></a>
<a href="http://twitter.com/CFCRSASKATOON" target="_blank"><img src="/res/img/social/twitter-icon.png" border="0" alt="Twitter" /></a>
<a href="http://instagram.com/cfcrsaskatoon" target="_blank"><img src="/res/img/social/instagram-icon.png" border="0" alt="Instagram" /></a>
<a href="http://www.youtube.com/CFCRSASKATOON" target="_blank" style=""><img src="/res/img/social/youtube-icon.png" border="0" alt="YouTube" /></a>
						</div><!--social-->
					</div><!--/header_title-->

					<div id="social_links" class="visible-xs">
						<a href="http://www.facebook.com/pages/CFCR-905-FM-Saskatoon-Community-Radio/226133884065295" target="_blank"><img src="/res/img/social/facebook-icon.png" border="0" alt="Facebook" /></a>
<a href="http://twitter.com/CFCRSASKATOON" target="_blank"><img src="/res/img/social/twitter-icon.png" border="0" alt="Twitter" /></a>
<a href="http://instagram.com/cfcrsaskatoon" target="_blank"><img src="/res/img/social/instagram-icon.png" border="0" alt="Instagram" /></a>
<a href="http://www.youtube.com/CFCRSASKATOON" target="_blank" style=""><img src="/res/img/social/youtube-icon.png" border="0" alt="YouTube" /></a>
					</div><!--social-->
				</div>
			</div><!--/row-->
		</div><!--/container-->
	</div><!--/header-->

	<div id="contentContainer">

		<div class="container">
			<div class="row">
				<div id="main_nav" class="col-lg-12 col-md-12 hidden-sm hidden-xs">
					<ul class="menu">
 <li>
   <a href="https://cfcr.ca/index">Home</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/news">CFCR News</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/blog">Read/Watch/Listen</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/schedule">Program Schedule</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/volunteer">Host &amp; Volunteer</a>
   
   
 </li>
 <li>
   <a href="/membership/card">Become a Member</a>
   <ul>
 <li>
   <a href="https://cfcr.ca/membership/card">Become a Member</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/membership/perks">Membership Perks</a>
   
   
 </li>
   </ul>
 </li>
 <li>
   <a href="https://cfcr.ca/donate">Donate</a>
   
   
 </li>
 <li>
   <a href="http://cfcr.square.site" target="_blank">Store</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/advertise">Advertise</a>
   <ul>
 <li>
   <a href="/advertise">Advertise with CFCR</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/advertise/sponsorsandpartners">Sponsor/Partner List</a>
   
   
 </li>
   </ul>
 </li>
 <li>
   <a href="/about/about-us">About CFCR</a>
   <ul>
 <li>
   <a href="https://cfcr.ca/about/about-us">About Us</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/about/faq">CFCR FAQ</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/about/contact-us">Contact Us</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/about/privacy-policy">Privacy Policy</a>
   
   
 </li>
   </ul>
 </li>
</ul>

				</div><!--main_nav-->

				<div id="mobile_nav" class="visible-sm visible-xs col-sm-12 col-xs-12">
					<a href="#sidr" id="mobileBtn">Menu</a>
				</div><!--mobile_nav-->
			</div><!--/row-->

			<div id="sidr" style="display: none;">
				<ul class="menu">
 <li>
   <a href="https://cfcr.ca/index">Home</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/news">CFCR News</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/blog">Read/Watch/Listen</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/schedule">Program Schedule</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/volunteer">Host &amp; Volunteer</a>
   
   
 </li>
 <li>
   <a href="/membership/card">Become a Member</a>
   <ul>
 <li>
   <a href="https://cfcr.ca/membership/card">Become a Member</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/membership/perks">Membership Perks</a>
   
   
 </li>
   </ul>
 </li>
 <li>
   <a href="https://cfcr.ca/donate">Donate</a>
   
   
 </li>
 <li>
   <a href="http://cfcr.square.site" target="_blank">Store</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/advertise">Advertise</a>
   <ul>
 <li>
   <a href="/advertise">Advertise with CFCR</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/advertise/sponsorsandpartners">Sponsor/Partner List</a>
   
   
 </li>
   </ul>
 </li>
 <li>
   <a href="/about/about-us">About CFCR</a>
   <ul>
 <li>
   <a href="https://cfcr.ca/about/about-us">About Us</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/about/faq">CFCR FAQ</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/about/contact-us">Contact Us</a>
   
   
 </li>
 <li>
   <a href="https://cfcr.ca/about/privacy-policy">Privacy Policy</a>
   
   
 </li>
   </ul>
 </li>
</ul>

			</div>

			<div class="row">
				<div id="page_content" class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div id="leftCol" class="col-lg-9 col-md-8 col-sm-8 col-xs-12">
							<h1 class="page-title">GET TO KNOW A CFCR VOLUNTEER JUNE 2021 EDITION</h1>
							<hr />
							<div id="content-main"><p>
<div class="post-date">Jun 1, 2021</div>

<div class="post-content"><p><img alt="" width="800" height="200" src="/pub/images/Get To Know A CFCR Volunteer/Banner Get to Know a CFCR Volunteer Banana.png" /></p><h2>Remember that&nbsp;<em>Sesame Street</em>&nbsp;song, &ldquo;These are the people in your neighbourhood?&rdquo;&nbsp; Well, here&rsquo;s a feature about the people at your Community Radio station!&nbsp; You like to party, and we like to party, so why don&rsquo;t we party together?&nbsp; Join us for...</h2><h2>Get to Know a CFCR Volunteer!&nbsp;</h2><p>This month&#39;s feature is Kathy Gallant!</p><p>Kathy first learned about CFCR after discovering a&nbsp;goldmine of amazing Canadian indie music via CBC Radio 3. A friend saw her interest in Canadian music and said... let me tell you about a little radio station right here in Saskatoon.&nbsp;</p><p>Kathy started hosting in the fall of 2010, shortly after she heard of CFCR&#39;s existence.&nbsp;She initially filled in, then hosted was Green Eggs + Ham on Mondays, then Wednesdays, then eventually Thursdays. Kathy moved away from the city in early 2017, and returned a year later and started hosting The Buzz. Most recently, she has been recording from home for every second Wednesday. Kathy misses the studio though, damn you, pandemic!</p><hr /><p><img alt="" width="473" height="476" src="/pub/images/Get To Know A CFCR Volunteer/kathy.png" /></p><p><strong>Why do you volunteer? Why is CFCR important to the community? </strong></p><p>I love to volunteer for CFCR because we contribute to the entire community in a number of ways. Our spoken word shows cover everything from social justice to poetry to tech, and our music comes from all over the globe. I&#39;ve been happy to see more and more diversity on the airwaves over the years.</p><p><strong>What&rsquo;s the craziest thing that&rsquo;s happened to you on the air?</strong></p><p>I am known to be a huge klutz but *knock on wood* I&#39;ve never fallen out of the chair or tripped on anything before. I think that any of the interviews I&#39;ve done have been fun and fascinating! I have also trained many budding hosts and it&#39;s always exhilarating&nbsp;hearing them on air on their own. (I badgered Thursday Buzz host Miranda to be a host for years after participating in a CFCR fundraising fashion show in 2013, haha)</p><p><strong>What&rsquo;s your favourite CFCR show(s)?</strong></p><p>My former favourite show was RadioCraze, hosted by my wonderful partner Nicholas McCormick who&#39;s been hosting for 20+ years. He&#39;ll be back on the air again, I know it. He&#39;s hosted and filled in on many a show Swing Shift and GE+H (that&#39;s actually how we connected... collective AWWWW. Some of my others are FIRE (formerly Laundry List) Sonic Bloom, Thrice Removed, Hysterio and Couleurs Cafe.&nbsp;</p><p><strong>Who is your favourite local band right now? Non-local band?</strong></p><p>My favourite local band is the Garrys, for sure! I can&#39;t wait to hear their new stuff soon. I also really enjoy the KBros, and the Seahags when they do their reunion shows. Kacy+Clayton are also bomb. Wild Black (Elsa Gebremichael) is technically in Toronto now but they&#39;re always going to be Saskatoon by heart. Non-local is a list that feels like it could reach infinity, so I&#39;ll say what I&#39;ve been digging lately: Coeur de Pirate, Sharon Van Etten, Art D&#39;Ecco, Greg Keelor, NOBRO, La Luz, Partner, Jenn Grant, Sunflower Bean, Khruangbin, PJ Harvey, Tame Impala, Stars, Rich Aucoin... I could keep going...&nbsp;</p><p><strong>Aside from radio, what else do you like to do?</strong></p><p>By day I&#39;m a content strategist&mdash;a fancy term for writing social media and online content. I&#39;m a journalist by trade, so writing is a thing. I contributed to Craig Silliphant&#39;s book about Saskatoon music a few&nbsp;years back, have written for Ominocity as well as Planet S at one point, Volunteering is in my bones, even though I&#39;ve taken a bit of a step back from that recently. I&#39;ve been on the board of CFCR, Girls Rock Saskatoon, and have also pitched in at events.&nbsp;</p><p>Hobby wise, I like to bike, walk a dog named Sally (not mine, haha), and I read when I make time for it. I started learning piano recently, and attended Girls Rock All Grown up in 2019 and &quot;learned&quot; the guitar (need to get back into this.) I&#39;ve kind of become a budgeting geek in the last couple years so read about that stuff too.&nbsp;</p><p><strong>WILD CARD QUESTIONS:</strong></p><p>What&rsquo;s your favourite/least favourite&nbsp;pizza&nbsp;topping? Favourite: pepperoni! Least favourite? Olives. I like them, just not on pizza.&nbsp;</p><p>What&rsquo;s the best book you&rsquo;ve read or movie/show you&rsquo;ve seen recently? Book&mdash;Jonny Appleseed by Joshua Whitehead, From the Ashes by Jesse Thistle. Currently reading the Trickster series, on the second book. Movie? Minari, Nomadland.</p><p>&nbsp;</p><hr /><p><strong>A Selection of Songs Curated by Kathy for your Listening Pleasure:</strong></p><p><br />&nbsp;<iframe width="560" height="315" src="https://www.youtube.com/embed/kZxtN6PsaZc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/MevDTorWnyo" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><iframe width="560" height="315" src="https://www.youtube.com/embed/ljiWYQYjutw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><iframe width="560" height="315" src="https://www.youtube.com/embed/ZdDHi5SSIlM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><iframe width="560" height="315" src="https://www.youtube.com/embed/La-noqfySis" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p></div>
<div class="clear" style="margin-bottom: 25px;"></div>
<a href="/blog" class="btn">&laquo; View All Posts</a>
<div class="clear" style="margin-bottom: 25px;"></div>


</p></div>
						</div><!--leftCol-->

						<div id="rightCol" class="col-lg-3 col-md-4 col-sm-4 col-xs-12">
							<h2 class="border-title">Search</h2>
							<form id="search-form" class="form-inline" role="form" method="get" action="/blog/search-results">
  	<div class="form-group">
  		  <input id="query" name="query" type="text" placeholder="Search Blog" value="">
  		  <button type="submit" class="btn" title="Search Blog"><span class="fa fa-search"></span></button>
  	</div>
</form>


							<h2 class="border-title">Archives</h2>
							<div class="archive">
  <ul>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2021" >June 2021</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2021" >May 2021</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2021" >March 2021</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2021" >February 2021</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2021" >January 2021</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2020" >February 2020</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2020" >January 2020</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November-2019" >November 2019</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=August-2019" >August 2019</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2019" >June 2019</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2019" >May 2019</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2019" >March 2019</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2019" >January 2019</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2018" >December 2018</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2018" >September 2018</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2018" >July 2018</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2018" >June 2018</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=April-2018" >April 2018</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2018" >February 2018</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2017" >December 2017</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2017" >September 2017</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2017" >July 2017</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2017" >June 2017</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2017" >March 2017</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2017" >February 2017</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2016" >December 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2016" >July 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2016" >May 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=April-2016" >April 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2016" >March 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2016" >February 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2016" >January 2016</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2015" >December 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November-2015" >November 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=August-2015" >August 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2015" >July 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2015" >June 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=April-2015" >April 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2015" >March 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2015" >February 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2015" >January 2015</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2014" >December 2014</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2014" >September 2014</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=August-2014" >August 2014</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2014" >July 2014</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2014" >March 2014</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2013" >December 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November-2013" >November 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2013" >September 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=August-2013" >August 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2013" >July 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2013" >June 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2013" >May 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=April-2013" >April 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2013" >March 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2013" >January 2013</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November-2012" >November 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=October-2012" >October 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2012" >September 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2012" >July 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2012" >June 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2012" >May 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=April-2012" >April 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2012" >March 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2012" >February 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2012" >January 2012</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2011" >December 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November-2011" >November 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=October-2011" >October 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2011" >September 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=August-2011" >August 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2011" >July 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2011" >June 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2011" >May 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=March-2011" >March 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=February-2011" >February 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=January-2011" >January 2011</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=December-2010" >December 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November-2010" >November 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=October-2010" >October 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=September-2010" >September 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=August-2010" >August 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=July-2010" >July 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=June-2010" >June 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=May-2010" >May 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=April-2010" >April 2010</a>
      </li>
      <li>
        <a href="https://cfcr.ca/blog?date=November--0001" >November -0001</a>
      </li>
  </ul>
</div>

						</div><!--/rightCol-->
					</div><!--/row-->

					<div id="sponsors">
						<p>&nbsp; &nbsp; &nbsp;<a target="_blank" href="http://www.socan.com/"><img alt="" width="183" height="94" src="/pub/images/sponsors/logo2020eng.png" /></a><a target="_blank" href="http://www.socan.com/"><img alt="" width="190" height="105" src="/pub/images/sponsors/logo2020fra.png" /></a></p><h3>CFCR acknowledges that we broadcast from Treaty 6 Territory, the homeland of the Cree and M&eacute;tis Nations, and the traditional territories of the Dene, Saulteaux, Dakota, Lakota, and Nakota. We pay our gratitude to the First Nations and M&eacute;tis people who have called this ancestral land home for generations, and whose histories, languages, and cultures continue to influence our community. On a foundation of reconciliation, recognition, and respect, CFCR is committed to reaffirming relationships with one another, and to establishing new ones.<em>&nbsp;</em>&nbsp;</h3><h2>Community Radio would like to thank the following organizations for their support:</h2><p><a target="_blank" href="http://www.saskmusic.org/"><img border="0" alt="" width="241" height="151" src="/pub/images/sponsors/sk-music-logo.png" /></a> <a target="_blank" href="http://www.artsboard.sk.ca/"><img border="0" alt="" width="200" height="169" src="/pub/images/sponsors/Sask_Art_Board_logo_-_RGB.jpg" /></a></p>
					</div><!--sponsors-->
				</div><!--/page_content-->
			</div><!--/row-->

			<div id="bottom_radio" class="hidden-xs"></div>
			<div id="bottom_record" class="hidden-xs"></div>

		</div><!--/container-->
	</div><!--/contentContainer-->
</div><!--/wrap-->

<div id="graphic_bottom" class="hidden-xs"></div>

<div id="footer">
	<div class="copyright"><p>Copyright <!--year--> CFCR 90.5FM - Saskatoon Community Radio</p></div>
	<div class="foot-address"><p>267 3rd Avenue South, Saskatoon, SK</p><p><a href="http://cfcr.ca/about-cfcr/privacy-policy">Privacy Policy</a></p></div>
	<p class="powered-by">Website by <a href="http://ohmedia.ca" target="_blank">OH! Media</a> a division of <a href="http://thephoenixgroup.ca" target="_blank">Phoenix Group</a>.</p>
</div><!--/footer-->


<!-- JS INCLUDES-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<!--IE8 Media Query Fix-->
<script src="/res/js/respond.src.js"></script>
<script src="/res/js/respond.min.js"></script>

<!--IE Form Placeholder Fix-->
<script src="/res/js/html5-placeholder-fix.js"></script>

<!--Mobile Responsive Sidr Nav-->
<link rel="stylesheet" href="/res/js/sidr/jquery.sidr.light.css" type="text/css" />
<script src="/res/js/sidr/jquery.sidr.js"></script>

<!--jQuery Smart Banner-->
<link rel="stylesheet" href="/res/jquery.smartbanner/jquery.smartbanner.css" type="text/css" />
<script src="/res/jquery.smartbanner/jquery.smartbanner.js"></script>

<!--Core JS-->
<script src="/res/js/core.js"></script>



        <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-59060029-1', 'auto');
          ga('send', 'pageview');

        </script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '564852923973451'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=564852923973451&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></body>
</html>
